首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
NGINX
NGINX Trac
3rd Party Modules
Security Advisories
CHANGES
OpenResty
ngx_lua
Tengine
在线学习资源
NGINX 开发从入门到精通
NGINX Modules
ngx_echo
V2EX  ›  NGINX

Nginx SPDY 堆缓冲溢出 (影响版本 1.3.15 – 1.5.11)

  •  
  •   wwqgtxx · 2014-03-19 11:09:18 +08:00用 Android 发布 · 4056 次点击
    这是一个创建于 1862 天前的主题,其中的信息可能已经有所发展或是发生改变。
    http://www.oschina.net/news/49854/nginx-spdy-heap-buffer-overflow

    感觉@Livid需要关心一下v2的nginx受不受影响
    2 回复  |  直到 1970-01-01 08:00:00 +08:00
        1
    rrfeng   2014-03-19 13:44:05 +08:00
    还好我们不用 SPDY
        2
    Sdhjt   2014-03-19 13:50:52 +08:00
    @rrfeng 不用 + 1
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   1101 人在线   最高记录 5043   ·  
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.3 · 17ms · UTC 22:57 · PVG 06:57 · LAX 15:57 · JFK 18:57
    ♥ Do have faith in what you're doing.
    沪ICP备16043287号-1