首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
Node.js
Express
PPA for Ubuntu
ppa:chris-lea/node.js
V2EX  ›  Node.js

如何快速获取最低兼容的 nodejs 版本?

  •  
  •   hoythan · 98 天前 · 690 次点击
    这是一个创建于 98 天前的主题,其中的信息可能已经有所发展或是发生改变。

    package.json 中的项目升级后,有的插件的 node 版本要求提高了,导致线上部署的时候可能出现问题(本地版本比较高所以没发现这个问题)。

    有什么办法可以快速分析出这个项目的 node 版本要求?

    3 回复  |  直到 2018-11-15 12:01:30 +08:00
        1
    epkT6QJ3RSaz6AnJ   98 天前
        2
    hoythan   98 天前
    @epkT6QJ3RSaz6AnJ 但是这样我也没法快速确定所需要的版本诶
        3
    iBaoger   98 天前 via Android
    需要一款 api 版本检查工具
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   3742 人在线   最高记录 4385   ·  
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.3 · 33ms · UTC 09:53 · PVG 17:53 · LAX 01:53 · JFK 04:53
    ♥ Do have faith in what you're doing.
    沪ICP备16043287号-1