首页   注册   登录
 topthink 最近的时间轴更新

topthink

ThinkPHP官方小组
  •   TOPThink
    V2EX 第 264635 号会员,加入于 2017-11-03 13:47:31 +08:00
    topthink 最近回复了
    @wo642436249 5.1 版本的 swoole 扩展是不支持协程的,6.0 版本才支持 不过由于 6.0 版本尚未正式发布 所以建议观望先
    @wo642436249 你自己都没尝试 怎么就断定完全不兼容了 服了 U
    148 天前
    回复了 topthink 创建的主题 推广 「ThinkPHP 开发者周刊」第 35 期——女皇报告
    @Livid https://www.v2ex.com/t/570228 这个也算是推广么? ThinkPHP 在 V2 这么招黑么?
    148 天前
    回复了 topthink 创建的主题 推广 「ThinkPHP 开发者周刊」第 35 期——女皇报告
    @Livid 作为一个 PHP 开发者周刊 怎么就被认定为推广软文了?请问我推广什么了?
    @wo642436249 怎么叫完全不兼容
    @wo642436249 从 5.1 版本开始就引入对 swoole 的支持 6.0 版本更是对 swoole 的支持完善(包括对协程的支持),但 ThinkPHP 毕竟不是一个基于 Swoole 的框架 这点和所有基于 swoole 开发的框架不同,优势不同,服务的群体也不同,所以对 Swoole 的支持都是通过扩展 而非核心内置
    @Tierney 不要有什么误会,框架不能总是背着历史包袱前行,太多的兼容只会让框架裹足不前,而且底层重构不代表不能升级,每次官方都会给出升级指导
    @baiban 5.0 和 5.1 上有一些不兼容更新主要是安全更新导致的 一般不太可能变动语法,而且新版之所以跨版本发布也是考虑到升级问题
    @ThankYou 不要安装 3.0 版本 5.1 只能安装 2.0 版本
    @dvaknheo 放了你又能干嘛?又不是 web 部署目录 你去看下 symfony 的 console
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   4073 人在线   最高记录 5043   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.3 · 35ms · UTC 03:47 · PVG 11:47 · LAX 19:47 · JFK 22:47
    ♥ Do have faith in what you're doing.