首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
测试工具
SmokePing
IPv6 访问测试
宝塔
V2EX  ›  宽带症候群

如何解决路由器局域网 ipv6 地址不可用

  •  
  •   weiziyan · 334 天前 · 4098 次点击
    这是一个创建于 334 天前的主题,其中的信息可能已经有所发展或是发生改变。
    路由器 r8500,今天终于用 pppoe 获取到了 ipv6 地址,前缀是 2408,但局域网地址显示不可用,无论是 DHCPv6 还是自动配置都不行...
    12 回复  |  直到 2018-12-20 14:52:12 +08:00
        1
    chanssl   334 天前
    让 IPv6 忽略防火墙规则试试看。
    我这边之前获取到 V6 地址后,怎么搞都不行,过了一周就可以正常使用了,其实就是运营商的问题,先放了地址,但是没通
        2
    guesq   334 天前
    我的也是,wan 口一个 /64 的地址,lan 口没地址。运营商没放?
        3
    zro   334 天前
    楼主先检查有没有 v6-PD 地址段

    @guesq #2 可能没放 v6-PD
        4
    yingfengi   334 天前 via Android
    可能只是运营商没有回程路由。
        5
    Wenpo   334 天前 via Android
    路由器固件也有很大关系,我用老毛子很容易就下发了 ipv6 但 openwrt 就没法下发。
        6
    loukky   334 天前 via Android
    没下发前缀吧,我这电信之前是下发了一个 /56 的前缀,后来有一天 V6 没墙了,油管都能看。过两天电信就不下发前缀了
        7
    weiziyan   334 天前 via Android
    桥接以后和光猫中的 ipv6 lan 设置还有关系吗?
        8
    weiziyan   333 天前 via Android
    @Wenpo 我用的 netgear 官方固件,不想折腾了
        9
    flynaj   333 天前 via Android
    刷原版 openwrt
        10
    wonathan   333 天前
    同样的情况。 之前评分十分能好好用的。, 这几天突然就不行了 我怎么感觉就是运营商的问题呢
        11
    weiziyan   330 天前 via Android
    @wonathan
    @chanssl 关于防火墙的设置全部是打开的
        12
    wonathan   330 天前
    @guesq 我是 lan 有地址 wan 没地址。。。 之前能好好用的 这些天突然不行的
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   3842 人在线   最高记录 5043   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.3 · 22ms · UTC 09:42 · PVG 17:42 · LAX 01:42 · JFK 04:42
    ♥ Do have faith in what you're doing.