首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
V2EX 提问指南
V2EX  ›  问与答

升级到 VS 2015 update 3 之后显示绿色波浪线的错误提示。

  •  
  •   zyxk · 281 天前 · 923 次点击
    这是一个创建于 281 天前的主题,其中的信息可能已经有所发展或是发生改变。
    之前用的 VS2013 ,程序在 VS2013 下都是正常的,

    前两天升级到 VS 2015 update 3 之后,有很多找不到函数的绿色波浪线的错误提示,

    代码我觉得是没有问题的,程序调试编译也都正常可以通过。

    我把代码放在另一台 VS 2015 没有 update 补丁的机器上也没有错误提示。

    刚开始以为是 VASSISTX 的提示,尝试现系统上新安装的 VS 2015 update 3 没有 VAX 同样有错误提示。

    新手想问下我这有什么错误吗?为什么只在 VS 2015 update 3 有错误提示,怎么消除。

    3 回复  |  直到 2019-01-07 16:18:37 +08:00
        1
    wallriding   281 天前
    我用 2017 之前某次升级之后也变这样了,搜了半天也不知道怎么禁用。。。后来开始用 2019 preview,好像还没有这个 feature
        2
    luojianxhlxt   281 天前
    再升级到 2017 试试
    🐶
        3
    zyxk   281 天前
    @wallriding #1
    @luojianxhlxt #2
    可是我想用 2015,哎
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   4556 人在线   最高记录 5043   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.3 · 21ms · UTC 02:18 · PVG 10:18 · LAX 19:18 · JFK 22:18
    ♥ Do have faith in what you're doing.