首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
Get Google Chrome
Vimium · 在 Chrome 里使用 vim 快捷键
V2EX  ›  Chrome

chrome 72 浏览器端口访问出现 ERR_UNSAFE_PORT,使用--explicitly-allowed-ports 无法放行,哪位哥有办法?

  •  
  •   wwwwzf · 238 天前 · 1150 次点击
    这是一个创建于 238 天前的主题,其中的信息可能已经有所发展或是发生改变。

    在过去的 chrome 浏览器中,如果访问非安全端口,可以使用:选中 Google Chrome 快捷方式,右键属性,在”目标”对应文本框添加:

    --explicitly-allowed-ports=87,6666,556,6667 得到解决。

    但在最新的 chrome 72 浏览器端口访问出现 ERR_UNSAFE_PORT,使用--explicitly-allowed-ports,再也无效了。 是官方更改了安全逻辑吗? 哪位哥有办法提供新的解决方案,以便放行非安全端口?

    感谢

    3 回复  |  直到 2019-02-28 21:54:10 +08:00
        1
    blackyau426   231 天前   ♥ 1
    我也遇到了这个问题,我在网上找到了解决方法。
    chrome://flags/#network-service
    network service 设为 Default 即可

    信息来源:
    https://productforums.google.com/forum/#!msg/chrome/72eCjZmxlFM/v0338RasBQAJ
    https://bugs.chromium.org/p/chromium/issues/detail?id=916025
        2
    wwwwzf   229 天前
    @blackyau426 感谢
        3
    wwwwzf   228 天前
    2 楼方法不正确,正确设置是:

    找到解决方法了
    chrome://flags/#network-service
    network service
    将其它设为:
    Disabled
    即可解决。
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   2898 人在线   最高记录 5043   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.3 · 23ms · UTC 11:44 · PVG 19:44 · LAX 04:44 · JFK 07:44
    ♥ Do have faith in what you're doing.