首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
V2EX 提问指南
V2EX  ›  问与答

Virmach 的 VPS 被我弄得无法启动……该怎么办

  •  
  •   Zalica · 115 天前 · 1472 次点击
    这是一个创建于 115 天前的主题,其中的信息可能已经有所发展或是发生改变。

    图像 1.png

    如上图。

    前不久买的一个 kvm 的低价 vps,前几天运行还算正常,昨天晚上重装系统,结果重装之后就发现 ssh 连不上了,用控制面板里的 vnc 一看就是上图这个效果。

    填了一个工单,申请了 in-house support,结果到目前为止还没有任何的回复。

    请问这种现象出现是什么原因,是我的操作有问题还是 Virmach 那边的事情?本来是准备在 Virmach 搞个 vps 做备份,防止其他 vps 临时不能用。结果这么看 Virmach 好像更危险啊……

    请大家帮我分析分析。我是文科生,自己瞎捣鼓的,如果问题低级敬请谅解。 如果需要 vps 重置的话也无所谓,上面没什么需要保留的东西。我在工单里已经写了如果可能的话让他们充值 vps 全部设置。

    第 1 条附言  ·  115 天前
    技术支持回复问我装的什么系统,因为 Ubuntu 16 需要 512M 内存,建议我装更轻量级系统。

    目前的状况是 ping vps 的 ip,显示 100%连接丢失,目前也不太清楚是系统无法启动还是 ip 已经被 ban。但是昨晚重装系统之前一直没有发现任何无法连接的情况。我已经要求技术支持完全重置 vps 设置。

    吐一句槽:虽然是小白,姑且也用了一年多搬瓦工了,感觉 Virmach 的 vps 好像比起搬瓦工来说难用得多……当然也更便宜。
    第 2 条附言  ·  115 天前
    最终,Virmach 的技术支持给我免费换了 IP,然后重新寄来了首次登陆的欢迎邮件。
    看来很可能真的是 Virmach 的设置不知哪里出问题了。

    不管怎么样,问题终于解决了。
    14 回复  |  直到 2019-06-22 21:52:20 +08:00
        1
    liangzi   115 天前 via Android
    等懂得看看 virmach 速度贼慢。。。。。
        2
    Zalica   115 天前
    @liangzi 我用北京一定的速度还凑合,装 BBR 之后 YT 可以顺畅地 720P 60 帧
        3
    Zalica   115 天前
    @liangzi 北京移动
        4
    NSAgold   115 天前 via Android
    virmach 的问题。
    最后一行大意是“没有可启动的设备”
        5
    Zalica   115 天前
    @NSAgold 这样的话我大致就安心了。
    但是重装系统为什么会搞到设备引导都出问题了呢?难道 Virmach 其实技术不怎么样?
        6
    xiri   115 天前
    你是不是在 solusvm 改过硬盘启动顺序啊,我现在手头没有 vir 家的帐号了,依稀记得它的 solusvm 后台好像是有个挂载硬盘还是啥的功能那里是可以改启动顺序的,并且好像默认挂载了 cd-rom (时间很久了,现在不是很确定)
        7
    PS8LW2UFDC   115 天前
    你都能发工单了,干嘛不自己直接重装一下?

    Virmach 客户中心找到你的对应的机器,点进去不是有个 reinstall,选择想要的系统重装一下不就行了?
        8
    liangzi   115 天前 via Android
    @Zalica 怎么弄 BbR ?貌似他们家内核低 我看了一下是 2.6 的。。。。
        9
    chinesestudio   115 天前 via Android
    @Zalica 你换软路由就可以 4k 了 一个破路由器 720p 也太差了
        10
    msg7086   115 天前
    VPS 重置不就是重装系统的意思?
        11
    Zalica   115 天前
    @PS8LW2UFDC 我进去自己点 reinstall os 结果还是找个样子,试了好机会完全没有任何解决的迹象。

    @xiri 没有,前几天重新装了一会系统没问题,但是昨晚点了一下就这样了。并没有改任何的设置。但是在持续表现出这种症状之后,我自己胡乱改了很多选项,因为没有相关的知识,所以也不知道应该什么样才是正常的
        12
    Zalica   115 天前
    @msg7086 之前乱改了很多设置,像引导顺序,还有什么 APIC 什么玩意的都改动过,已经完全忘了默认值是什么,又不是很懂,所以如果能让他们重置这些内容那就最好了。
        13
    Zalica   115 天前
    @liangzi 之前正常的状态下装了 Ubuntu 14.然后一路升到了 18.04 于是内核版本号就上去了……
    teddysun 的博客上好像提供了一个老内核装 BBR 的脚本,目前应该还可以用,如果有需要的话不妨找找。另外我用的是 KVM 的虚拟机,内核相对比较好处理。

    @chinesestudio 抱歉,软路由还没搞懂怎么回事,改天再看吧,先让这个 Virmach 的劳什子先回复正常了再说吧
        14
    makeitall   115 天前 via iPhone
    virmach 的确有点问题,有时候会 offline,重装也没用
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   1618 人在线   最高记录 5043   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.3 · 26ms · UTC 16:53 · PVG 00:53 · LAX 09:53 · JFK 12:53
    ♥ Do have faith in what you're doing.