首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
Distributions
Ubuntu
Fedora
CentOS
中文资源站
网易开源镜像站
Coding
V2EX  ›  Linux

米聊也出 Linux 版本了,是 appimage 格式的

  •  4
     
  •   Maboroshii · 174 天前 · 7699 次点击
    这是一个创建于 174 天前的主题,其中的信息可能已经有所发展或是发生改变。

    如图

    ZCGJKI.md.png

    46 回复  |  直到 2019-06-24 16:56:10 +08:00
        1
    maxlino   174 天前 via iPhone   ♥ 1
    这软件居然还活着?还以为早就被砍了🤔
        2
    lin   174 天前
    谁在用?
        3
    Maboroshii   174 天前
    @maxlino #1 周围的人可能都没听说过..
    @lin #2 反正我没用
        4
    liuzhiyong   174 天前 via Android   ♥ 1
    这东西印象中流行了一阵子,后来就没人用了。
        5
    love   174 天前   ♥ 1
    第一个可以在国内用的 Linux 上聊天软件?
        6
    LeonKennedy   174 天前 via Android
    当年米聊加了一堆发车群。后来就弃用了。
        7
    Maboroshii   174 天前
    @liuzhiyong #4 我是先知道微信后知道米聊的。 听说塞班时代就有米聊了? 但是我也是塞班时代用上的微信

    @love #5 应该是的吧。话说子弹短信那么晚开发,也没有历史包袱,就不知道开发个 Linux 版本让大家凑凑热闹,真是可惜。

    @LeonKennedy #6 当年百度网盘也能开车 哈哈
        8
    Jirajine   174 天前 via Android
    这势头下去难不成真要封杀 Windows 逼你们用国产大绿坝 Linux 系统?
        9
    azanone   174 天前
    微信抄米聊,米聊又抄了 Talkbox …… Talkbox 也诈尸了
        10
    Maboroshii   174 天前
    @Jirajine #8 但是专业性软件不可替代呀,而且 linux 发行版也没办法限制吧。。 除非。。 还是往好了想吧
    @azanone #9 相互抄袭已成常态....
        11
    zacharyjia   174 天前   ♥ 8
    有没有小米的同学在这?给个建议,最好把这 Win、Mac 和 Linux 三个版本都分开列出来,不要给个统称叫 PC 版,现在大家的印象似乎都认为 PC 版都是 Win 版了。既然有就都大大方方地列出来,别藏到最后点下载才能看到,让每天被一亿人教做 x 信的看看🤣
        12
    westoy   174 天前
    @love

    非官方的十几年前有 lumaqq、EVA 这些, 官方的腾讯十年前也搞过一个非常简陋的 linuxqq
        13
    Jirajine   174 天前 via Android   ♥ 1
    @Maboroshii 不可替代也照封不误,郭嘉根本不 care。特么我正在用 sbt 编译项目,gfw 搞得我想修仙
        14
    commoccoom   174 天前
    我一个机关里的朋友说,浙江这边要替换 30%左右的 Windows 的电脑了,我觉得可信度蛮高的,好像还要出什么白名单(硬件设备)
        15
    u823tg   174 天前   ♥ 1
    @commoccoom 全国 30%替换就好玩了
        16
    trait   174 天前   ♥ 2
    米聊要是有个好爹,哪有微信什么事
        17
    yuuko   174 天前 via Android
    替换 win 也挺好
        18
    zgw0   174 天前 via Android
    中午下载个看看用起来怎么样
        19
    RobberPhex   174 天前
    首页不支持 https
        20
    kppwp   174 天前 via iPhone
    linux 在线人数已经超过 mac 了,我们也搞了个搬到上面聊天了
        21
    thxmem   174 天前 via iPhone
    说一个事,目前很多行业正在进行业务平台国产化,然而一个很大的问题是过去软件都是基于 win 开发的,现在需要迁往 linux,软件几乎需要重写。这一步很难,但也是一个很大的机遇。两三年内,能率先搞定的无疑能分得一大笔羹。
        22
    thxmem   174 天前 via iPhone
    @u823tg 看行业和业务类型。除了实在没有办法的和代价非常高的,其它部分核心业务替换 30 %都是少的。
        23
    learnshare   174 天前
    目前很多桌面软件都是 Electron 或类似的技术开发的,出 Linux 版的难度没有想象中的高
        24
    bccoder   174 天前 via Android
    我司的内部通信软件是 qt 写的,出 Linux 版应该也不难
        25
    flyz   174 天前 via Android
    @commoccoom 机关单位特别是一些 web 办公的,就应该用 linux 办公,就一个浏览器,然后连接网络打印机。我就搞不懂为什么要用 windows。

    我看重庆社保就是在一个网页上操作的,把一些用到的控件封装到 linux 系统,然后只连专线内网。

    我相信久远银海应该有这个技术吧。
        26
    Maboroshii   174 天前
    @flyz #25 有道理。
    我所见过的大部分公务人员办公环境,要么是 web,要么是需要类似刷卡机这种外界硬件设备,只要开发商支持 Linux,应该很容易从 windows 换到 Linux。
        27
    gamexg   174 天前
    @flyz #25 部里面不推动,根本没办法迁移到 linux,
    登陆用的数字证书没听说有 linux 驱动支持,连内网必须安装的一机两用软件也只有 windows 版本,linux 服务器需要申请白名单。
    数字证书需要部里面解决,这个不解决完全无法 linux 办公。
        28
    zgw0   174 天前
    @zgw0 下载了一个, 直接登录就要扫二维码登录...这是什么鬼,好的不学学坏的,然后又下了个 app 扫码,打开 app 扫码是黑屏....
        29
    qq7790586   174 天前   ♥ 2
    不论你 linux 什么版本,就没有我 arch 装不上的软件。
        30
    philipjf   174 天前
    @Maboroshii 老的系统一堆依赖 ActiveX 的功能,别说换 Linux,新一点的 IE 浏览器都有兼容性问题
        31
    omph   174 天前
    还是要支持
    linux 就是桌面和软件支持欠缺
        32
    eromangame   174 天前
    支持
        33
    jousca   174 天前
    @gamexg 公安网吧?哈哈。
    一机两用是北信源的。他家不出 linux 版本就没办法。数字证书是公安部三所研制,上海的一个什么公司做的。机器必装四个软件,首先是终端安全助手,北信源的。我这边还有一个终端接入管理的东西,然后是杀毒软件,最后是一机两用。而且最好是在 32 位系统下安装。64 位系统经常出现驱动不能加载的情况。
        34
    psuwgipgf   174 天前
    @zgw0 不给存储空间权限可以用,但是不能用摄像头,可能是要缓存图片吧
        35
    ggwp   174 天前
    估计也就小米员工在使用了吧
        36
    lazydog   174 天前
    难道 Linux 要火了嘛?大家争相出 Linux 平台的应用。
        37
    deorth   174 天前
    emm 打倒巨硬帝国主义?
        38
    dyllen   173 天前
    @philipjf 正好有理由申请经费更新一波呀。
        39
    cnbattle   173 天前
    试试去
        40
    chotow   173 天前
    支持全平台很棒,但是电脑版只支持扫码登录,手动再见。
        41
    Mo0o   173 天前
    第一次登录要扫码,但是有选项可以记住密码
        42
    gaikin   173 天前
    @Mo0o 我一运行就报错
    15:19:18.310 › ##### libpath: /tmp/.mount_MiTalkrDV8PK/lib
    [libprotobuf FATAL google/protobuf/stubs/common.cc:61] This program requires version 3.0.0 of the Protocol Buffer runtime library, but the installed version is 2.6.1. Please update your library. If you compiled the program yourself, make sure that your headers are from the same version of Protocol Buffers as your link-time library. (Version verification failed in "google/protobuf/any.pb.cc".)
    terminate called after throwing an instance of 'google::protobuf::FatalException'

    请问你是 python2 环境吗?
        43
    oIMOo   173 天前
    看完 #9, 第一反应:Talkbox 还活着?
        44
    philipjf   173 天前
    @dyllen 往往内部系统的供应商都是有后台的,不是说换就换的
        45
    nullboy   173 天前
    第一反应以为诈尸了
        46
    Azmaveth   173 天前
    啊 这样的话那值得下载了
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   1060 人在线   最高记录 5043   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.3 · 33ms · UTC 19:04 · PVG 03:04 · LAX 11:04 · JFK 14:04
    ♥ Do have faith in what you're doing.