首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
V2EX  ›  macOS

iterm2 如何关闭历史命令补全

  •  
  •   conn4575 · 79 天前 · 1457 次点击
    这是一个创建于 79 天前的主题,其中的信息可能已经有所发展或是发生改变。

    如图,这个提示导致 tab 失效,google 了一下,都说在 View > Auto command completion 设置,但是我这里的选项根本就没有这个设置,快被这个搞疯了,在线等,急 (`皿´)

    image.png

    11 回复  |  直到 2019-08-27 12:15:31 +08:00
        1
    conn4575   79 天前
    找到了,原来不在设置里面。。。
        2
    czjackjin   79 天前 via iPhone
    有这个选项的,好像有点难找的,你是最新版么?
        3
    CenN   78 天前 via iPhone
    楼主在哪找到的,我遇到同样的问题
        4
    czjackjin   78 天前
    就是菜单的 view 里,不在 perfence 里
        5
    ZRS   78 天前
    我想问问怎么关闭选中自动复制这个功能。。。
        6
    20015jjw   78 天前 via Android
    我咋没这功能 。
        8
    whatIsGhost   77 天前
    @ZRS 用 jsbox 钟大的话说。。“每当我对 VS Code 的某个功能不满时,总会有专家告诉我 There is an option …”
        9
    conn4575   77 天前
        10
    ZRS   77 天前 via iPhone
    @whatIsGhost
    @conn4575 哎感谢 眼神不好找了半天没找到
        11
    czjackjin   76 天前 via iPhone
    @ZRS 在 iterm 的菜单栏里
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   918 人在线   最高记录 5043   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.3 · 28ms · UTC 20:40 · PVG 04:40 · LAX 12:40 · JFK 15:40
    ♥ Do have faith in what you're doing.