首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
V2EX  ›  信息安全

急! metasploit 安装问题!

  •  
  •   Paxos · 71 天前 · 1036 次点击
    这是一个创建于 71 天前的主题,其中的信息可能已经有所发展或是发生改变。
    在 macos 下安装的时候:
    bundle install
    报错:rubyzip-2.0.0 requires Ruby version >=2.4

    我的系统中有一个 system 的 ruby
    还有一个 rbenv 自己安装的 ruby 2.6.0
    我用 rbenv global 2.6.0
    rbenv init
    然后确实切换到的 ruby 2.6.0
    但还是这个报错
    咋个办
    目前尚无回复
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   976 人在线   最高记录 5043   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.3 · 26ms · UTC 18:28 · PVG 02:28 · LAX 10:28 · JFK 13:28
    ♥ Do have faith in what you're doing.