首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
V2EX 提问指南
jakeyfly
V2EX  ›  问与答

现在要装 WSL2 还是要开发者版本才行吧

  •  
  •   jakeyfly · 153 天前 · 1505 次点击
    这是一个创建于 153 天前的主题,其中的信息可能已经有所发展或是发生改变。

    自己电脑试了下并没有 WSL2 就想问问是不是要开发者版本

    以前开启过开发者版本 经常各种莫明奇秒的卡了 出问题 之后就不敢开了

    不知道什么时候 WSL2 才能 到正式版里 有人用过了吗 求反馈

    5 条回复    2020-01-02 15:01:00 +08:00
    TypeError
        1
    TypeError   153 天前 via Android
    20h1 rtm 版已经可以下载了,可以开启 wsl2
    hezhuowei
        2
    hezhuowei   153 天前 via Android
    用过 wsl2,内存炸了,不开终端也有个 vm 进程常驻后台占用七八百 m 内存,跑几个服务直接 1g 多。本来笔记本内存就不大,续航也不太行。如果是台式机可以考虑。像我这种用笔记本在咖啡店码代码的不适合用 wsl2。
    Cryse
        3
    Cryse   153 天前
    @TypeError
    问题多不多,值得现在升级吗?
    ericgui
        4
    ericgui   153 天前
    我也非常好奇
    xivisi
        5
    xivisi   152 天前
    WSL2 是通过虚拟机实现。还不如直接安装 linux 呢
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   2623 人在线   最高记录 5168   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 29ms · UTC 00:32 · PVG 08:32 · LAX 17:32 · JFK 20:32
    ♥ Do have faith in what you're doing.