V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
KDZ
V2EX  ›  macOS

对方是 winXP 的 teamviewer 32 位 14.3 版本,自己是 team viewer macOS 版本 15.2,提示不兼容了,有解吗?

  •  
  •   KDZ · 2020-03-31 15:12:44 +08:00 · 997 次点击
    这是一个创建于 608 天前的主题,其中的信息可能已经有所发展或是发生改变。

    远程办公有了这样的问题老系统老版本,和最新的 osx teamviewer 不兼容了,有结局方案吗?

    1 条回复    2020-03-31 16:32:53 +08:00
    yulgang
        1
    yulgang   2020-03-31 16:32:53 +08:00
    他的版本上登陆的账号有对应授权就没问题,我还在用 8 的版本,账号下有 8 的授权,随便连,没有这个提示。

    你可以考虑用其他 windows 机器,比如内网其他机器,或者虚拟机,使用和他相同的版本,仅运行就可以连他。
    关于   ·   帮助文档   ·   API   ·   FAQ   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   1122 人在线   最高记录 5497   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 62ms · UTC 20:00 · PVG 04:00 · LAX 12:00 · JFK 15:00
    ♥ Do have faith in what you're doing.