V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
iovekkk
V2EX  ›  macOS

老 mac 用户们,手里的机器都停留在哪个系统?

  •  
  •   iovekkk · 121 天前 · 3026 次点击
    这是一个创建于 121 天前的主题,其中的信息可能已经有所发展或是发生改变。

    大致搜索了一下,似乎 10.13 最稳定?

    准备把手里的 late2013 MBP 刷回 10.13

    第 1 条附言  ·  121 天前
    有不少童鞋推荐 Monterey

    可惜 late2013 MBP 已经不支持更新了
    第 2 条附言  ·  120 天前
    讲一下目前的基本情况:
    我手中的 late2013 mbp ,一直到 2019 年年中,我一直都带着上班写代码
    由于上班要用,所以不敢轻易升级系统,所以在 2019 年离职之前,系统一直是 10.12
    19 年离职之后,这台老伙计就进入了吃灰状态,顺手也升级到最新系统
    直到现在,一直放在家里,偶尔用用,平时在家主要用台式机
    不过不知道是不是因为电池的原因,现在启动速度特别慢,启动以后前几分钟特别卡,后面还好
    反正浏览网页看视频也不算太卡,但是现在这个情况肯定是没办法成为生产力工具了
    过年回家,准备把这台笔记本带回老家,所以准备刷刷旧系统,看看能不能再次焕发一次青春
    第 3 条附言  ·  120 天前
    27 楼 @jfdnet
    提供了在不受支持的 Mac 上安装 Monterey 的方法
    感谢,准备试一试
    49 条回复    2022-01-27 09:26:10 +08:00
    liuliangyz
        1
    liuliangyz  
       121 天前
    最新的系统,跟着时代的最前沿!
    Leonard
        2
    Leonard  
       121 天前
    Monterey
    mineralsalt
        3
    mineralsalt  
       121 天前
    当然是最新的, 我连黑苹果都是最新的, 不必守旧
    clrss
        4
    clrss  
       121 天前
    不建议使用停止了安全更新, 即上上上代或更早的系统.
    kkgogo
        5
    kkgogo  
       121 天前
    最差也得是 mojave 吧,13 的话好多软件的较新版本都不支持了呀
    zhandouji
        6
    zhandouji  
       121 天前 via Android
    MacPro mojave ,m1air 最新系统。能升系统则升。
    chendy
        7
    chendy  
       121 天前
    最新
    13 年的机器曾经退回过出厂的 10.9 发现还是卡,就不再折腾了
    titanium98118
        8
    titanium98118  
       121 天前
    前两天刚把 mbp 2013 early 更新到 10.15 ,10.13 的 brew 基本用不了。
    但发现一个问题,10.15 连不上 openwrt 的 wpa2/wpa3 mixed mode 的 wifi ,只能单独给 mac 开一个 wpa2 的。
    raykle
        9
    raykle  
       121 天前
    我也觉得 10.13 最稳定,毕竟是 High Sierra ,是个修复 10.12 Sierra bug 的版本 :/doge
    xiaooloong
        10
    xiaooloong  
       121 天前
    感觉 Monterey 比 Big Sur 用起来舒服。不知道是不是 remake 的结果。
    sinopapa
        11
    sinopapa  
       121 天前
    @xiaooloong Big Sur 有点半成品的味道,除非为了 11.2.3 那个特殊版本,否则直接 Monterey 。
    sinopapa
        12
    sinopapa  
       121 天前
    我手里 Mac 跨度从 G3 到 M1 。于是,G3 用 9.22 ,G4 用 10.4.11 ,早年的 IntelMac 用 10.6.8 ,稍晚的用 10.11.6 ,新近的用 10.14.6 ,最近的就 Monterey 。
    LxoVC
        13
    LxoVC  
       121 天前
    黑果,用的 10.14.2 ,四年了。
    估计还要一直用 2-3 年。
    cairnechen
        14
    cairnechen  
       121 天前
    MacBook Pro (Retina, 13-inch, Mid 2014)

    只能升到 Big Sur 11.6.1 了,有邪道方法可以升到 12 ,想想还是算了
    wps353
        15
    wps353  
       121 天前
    10.15.7
    不知道为啥,总是不愿意升级。
    RiceNoodle
        16
    RiceNoodle  
       121 天前
    做 iOS 开发的,只能最新.
    Roykira
        17
    Roykira  
       121 天前
    最新的,走在时代的前列腺。
    edinina
        18
    edinina  
       121 天前 via iPhone
    最新系统最好用
    Chad0000
        19
    Chad0000  
       121 天前
    @RiceNoodle #16 对啊,XCode 比较烦人。我有段时间没发布 APP 了,估计再发布的时候我就得强制升级了
    1002xin
        20
    1002xin  
       121 天前
    10.14.6 Mojave 永远滴神,上一个神是 El Capitan ,Sierra 、High Sierra 都是妖魔鬼怪
    Kobayashi
        21
    Kobayashi  
       121 天前 via Android
    10.14
    liemehoc
        22
    liemehoc  
       121 天前
    10.13.6 捎带问一下留在旧版本的大家都是怎么解决包管理问题的
    wanguorui123
        23
    wanguorui123  
       121 天前
    High Sierra 10.13.6
    poison123
        24
    poison123  
       121 天前 via iPhone
    mbp2013 Catalina

    Mojave 用起来很多软件都不适配
    RivetCity
        25
    RivetCity  
       121 天前
    如果你不是生产机的话,直接装最新的呀
    苹果那么多高新程序员给你开发的系统,不用不是亏了?
    hatw
        26
    hatw  
       121 天前
    Sierra
    jfdnet
        27
    jfdnet  
       121 天前
    在不受支持的 Mac 上安装 macOS Monterey 12
    https://sysin.org/blog/install-macos-12-on-unsupported-mac/
    jfdnet
        28
    jfdnet  
       121 天前   ❤️ 1
    在不受支持的 Mac 上安装 macOS Monterey 12

    Mid 2013 to 2015:支持,运行良好
    Early 2012 to Early 2013:可以运行,蓝牙不可用
    Late 2011 and Below:不用考虑
    LotusChuan
        29
    LotusChuan  
       121 天前
    最新的,迷之 bug 在新版本能修好大部分,欣赏新版本特性的同时还能感受新 bug ,感觉像换了台新电脑一样:P
    Pogbag
        30
    Pogbag  
       121 天前 via iPhone
    同 MacBook Pro 2013later 用的是最新的系统
    zalss
        31
    zalss  
       121 天前
    10.15.7
    c8c
        32
    c8c  
       121 天前
    10.14
    crystale
        33
    crystale  
       121 天前 via iPhone
    不更新系统和软件的话,那不是到处都是漏洞吗?楼上的怎么保证安全呀?
    zedchi
        34
    zedchi  
       121 天前
    保持最新
    Robertwhite
        35
    Robertwhite  
       121 天前
    15 款,Mojave ,10.14.6
    xy90321
        36
    xy90321  
       121 天前 via iPhone
    至少 Catalina
    就算机器不支持也可以用 macOS patcher
    kkk1234567
        37
    kkk1234567  
       120 天前
    @wps353 +1
    377848
        38
    377848  
       120 天前
    intel 10.15.7
    devswork
        39
    devswork  
       120 天前
    intel 2019 i7 款,10.15.7 catalina
    utyyyreee
        40
    utyyyreee  
       120 天前
    19 款 intel 升级完最新的 感觉太卡了 风扇还一直转,U 盘恢复到 11.15 瞬间丝滑流畅
    amwyyyy
        41
    amwyyyy  
       120 天前
    公司的机器,我应该不会再动了
    https://s2.loli.net/2022/01/19/MHtovaw1SgTubZ3.jpg
    ericguo
        42
    ericguo  
       120 天前
    Mojave 稳定,也是最后一个 32 位系统,但是缺点是 Safari 15 没有了,Catalina 有 Safari 15 ,看你要不要用 Safari 吧。
    lonely701
        43
    lonely701  
       120 天前
    late 2015 MBA 在用 Catalina ,苹果还会推送安全更新,可以只安装安全更新和 Safari 更新,蛮好的。
    bo233
        44
    bo233  
       120 天前 via iPhone
    mbp15 2019 ,big sur 升到了 Monterey ,感觉流畅了不少
    Yamaha
        45
    Yamaha  
       120 天前
    2015 已经升级了 Monterey
    shendancan
        46
    shendancan  
       119 天前
    必须 10.14.6 !!!
    zyw5535
        47
    zyw5535  
       119 天前 via iPhone
    intel 10.15.7
    ihwbunny
        48
    ihwbunny  
       118 天前
    英文视频如何装 Monterey 不支持的 Mac 上: https://www.bilibili.com/video/BV1GP4y1L7dc/
    liuliangyz
        49
    liuliangyz  
       112 天前
    最新的系统,跟着时代的最前沿!
    关于   ·   帮助文档   ·   API   ·   FAQ   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   1098 人在线   最高记录 5497   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 84ms · UTC 21:57 · PVG 05:57 · LAX 14:57 · JFK 17:57
    Developed with CodeLauncher
    ♥ Do have faith in what you're doing.