V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
FryFryFry
V2EX  ›  Apple

Quantumult X 无法在 M1 Mac 上安装或更新了

  •  
  •   FryFryFry · 138 天前 · 3209 次点击
    这是一个创建于 138 天前的主题,其中的信息可能已经有所发展或是发生改变。

    Qaun X 从上上次更新后,就出现了这种情况,有大佬碰到过吗?

    21 条回复    2022-06-07 09:18:46 +08:00
    Leonard
        1
    Leonard  
       138 天前
    没遇到过,我的正常更新使用
    shmilypeter
        2
    shmilypeter  
       138 天前
    小火箭也是,其实 mac 上可以用 clash x 的,如果想用一套配置文件,可以入手 Surge mac+iOS
    wydinhk
        3
    wydinhk  
       138 天前   ❤️ 3
    参考下小火箭的更新说明,或许有用
    If you are unable to download or update Shadowrocket on your Mac M1,
    you can clear the Mac App Store cache and try updating the download.
    Open the Terminal App, copy the following two scripts to the command line and press enter.

    rm -rf /Users/$(whoami)/Library/Caches/com.apple.appstore
    rm -rf /Users/$(whoami)/Library/Caches/com.apple.appstoreagent
    FryFryFry
        4
    FryFryFry  
    OP
       138 天前
    @wydinhk 可以了,多谢大佬!
    arnolehe0157
        5
    arnolehe0157  
       138 天前
    直接用 clash 多好
    FryFryFry
        6
    FryFryFry  
    OP
       138 天前   ❤️ 1
    @arnolehe0157 之前手机上用的时候买了 Quan X 。Quan X 支持 M1 后也一直在电脑上用,我觉得设计挺酷的,用起来比 Clash X 更稳定。Clash X 也挺好用的,体验差别不大
    QingStone
        7
    QingStone  
       138 天前 via iPhone
    @FryFryFry #6 在我这儿是 ClashX 更稳定😅
    Silently
        8
    Silently  
       137 天前 via iPhone
    @QingStone 属实。我也觉得 clashx 稳定
    MiketsuSmasher
        9
    MiketsuSmasher  
       137 天前
    没有什么东西比 Clash 内核更稳定了
    不过如果你不会写配置文件的话……光有内核约等于不能用
    lmhcn9704
        10
    lmhcn9704  
       137 天前
    请问 Quantumult X 在 M1 Mac 可以用 Mitm 那些吗? 不会在 Mac 上搞证书
    FryFryFry
        11
    FryFryFry  
    OP
       137 天前
    @lmhcn9704 可以用,需要装证书的,证书安装按照提示操作就能成功
    bao3
        12
    bao3  
       137 天前 via iPhone
    楼上各位,clash 不能实现其他 app 的签到功能啊……单纯只是当代理的话,可选择的太多了,但是要同时代理+签到(脚本)这就不多了
    njzy
        13
    njzy  
       137 天前
    @bao3 主要是 quanx 在 m1 上确实很不稳定,稍微开一会能明显感觉到网页打开变慢
    astkaasa
        14
    astkaasa  
       136 天前
    请用 clash
    18k
        15
    18k  
       136 天前
    用的 clashx 和链接托管订阅
    苦恼的是不能自己设置哪些网站也提过规则(可能因为不会
    每次再配置文件里面加上单个网站后
    一更新又要重新来加一次
    每天加一次的感觉。。。
    有没有简便办法针对非程序员的。。。
    lowsunndy
        16
    lowsunndy  
       136 天前
    @18k 我也想说这个问题,订阅之后每次以更新自定义的网站就没了。。。蛋碎,我现在都不改了,要用的时候切 global 好了
    zyz1609062132
        17
    zyz1609062132  
       136 天前
    怎么安装,m1 安装了 提示 无法打开“Quantumult X”,因为“安全策略”已设为“宽松安全性
    bao3
        18
    bao3  
       136 天前 via iPhone
    @zyz1609062132 这个得问你,因为你手动关了 SIP ,而 VPN 服务必须开启 SIP ,你想想你是不是重启进恢复模式,关闭过什么东西
    DarlinW
        19
    DarlinW  
       125 天前 via iPhone
    @18k 自定义配置+订阅转换就可以了,以后就不用改了。
    4rat
        20
    4rat  
       69 天前
    老哥们 你们使用在 MAC 上使用 QX ,菜单栏有 QX 图标吗?
    FryFryFry
        21
    FryFryFry  
    OP
       69 天前
    @4rat 没有
    关于   ·   帮助文档   ·   API   ·   FAQ   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   1208 人在线   最高记录 5497   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 31ms · UTC 22:33 · PVG 06:33 · LAX 15:33 · JFK 18:33
    Developed with CodeLauncher
    ♥ Do have faith in what you're doing.