首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
Coding
V2EX  ›  程序员

装机求助帖,在线等,挺急的😂

  •  
  •   xiaoming1992 · 50 天前 via Android · 3343 次点击
    这是一个创建于 50 天前的主题,其中的信息可能已经有所发展或是发生改变。
    微星 360m 迫击炮 + 9400f + 七彩虹 1660

    大佬们,请问所有线都接好了,按开机键,所有风扇和灯都转(亮)起来,一秒后全部自动关闭,再一秒后自动打开,然而屏幕始终不亮,ezdebug vga 亮红灯,这是什么原因你们知道吗?

    ps: 最开始忘了接 cpu 辅助供电就开机了,结果风扇呼呼地转(很响),屏幕不亮,我仔细检查后接上了。

    ps2: vga 线是接在独立显卡上的。

    ps3: 抱歉,没有图床,没有电脑,只能上传到 github 自己的项目里,https://github.com/xiaomingTang/tang-base-node-utils

    help~
    77 回复  |  直到 2019-10-28 00:52:05 +08:00
        1
    gdrk   50 天前   ♥ 1
    显卡供电插好了么?
        2
    xiaoming1992   50 天前 via Android
    @gdrk 汗,刚刚把显卡拔下来擦了下,忘了插,现在插上了,还是一样
        3
    xiaoming1992   50 天前 via Android
    显卡,cpu 的风扇都是正常转,就是不亮屏
        4
    gdrk   50 天前   ♥ 1
    大概率内存没插好,内存要用力插听到扣具啪嗒啪嗒两声就 ok 了
        5
    xiaoming1992   50 天前 via Android
    @gdrk 两边都“哒”声响了的,好难受啊,我今晚上都要睡不着了
        6
    lydasia   50 天前 via Android   ♥ 1
    先用最小系统法测试下,主板只装 cpu,内存,电源接好,显示器插主。。哦你是带 f 的处理器,那我也不知道咋整了
        7
    lydasia   50 天前 via Android   ♥ 1
    内存如果有多根的话只插一根试试,插最靠近 cpu 的槽
        8
    xiaoming1992   50 天前 via Android
    @lydasia 😂😂😂😂
        9
    xiaoming1992   50 天前 via Android
    @lydasia 只有一根,一三位都试过
        10
    lydasia   50 天前 via Android   ♥ 1
    还有你会不会 cpu 风扇接了 sys fan。。我只能想到这么多了。。
        11
    xiaoming1992   50 天前 via Android
    @lydasia cpu 是接的 cpu fans 啊,也正常转啊
        12
    lydasia   50 天前 via Android   ♥ 1
    最好是能拆别人的内存显卡 cpu 主板啥的排除下。。
        13
    justin2018   50 天前   ♥ 1
    cpu 是啥型号? 不会没有核显吧 囧
        14
    justin2018   50 天前   ♥ 1
    😅 忽略上一句~~~
        15
    lloovve   50 天前 via iPhone   ♥ 1
    Cpu 没装好。拆开看看,cpu 针脚
        16
    lydasia   50 天前   ♥ 1
    机箱零件包里面有 pc 喇叭么,有的话接上去听听声儿?
        17
    xiaoming1992   50 天前 via Android
    @lydasia 没有啊,实在不行明天搬修电脑的店里让人家给搞一下

    @lloovve 行,我重新装一下


    @lydasia 现在接上去试试接上去
        18
    lydasia   50 天前   ♥ 1
    对了,还有一种可能,你看看主板出厂日期,可能旧 bios 不支持 9 代 u。。你需要一颗老 cpu 升级 bios 先
        19
    MSilen   50 天前 via Android   ♥ 1
    😂我一个半月前也这样,别急,先看下内存条、显卡啥的插好了没,显示器可以先不接,看下能不能跳过 vga 检测。有的时候也可能是电源问题,你电源供电够么。除了主板检测等,看下有没有其他指示灯
        20
    xiaoming1992   50 天前 via Android
    @lydasia 没地方看啊,不知道怎么找啊,网上也没找到查看方式啊。。。

    @MSilen 电源航嘉 gx500 额定 500w 应该够了吧,配置在标题描述的第一行
        21
    xiaoming1992   50 天前 via Android
    @lydasia 有可能真不支持 9 代 u,看了一下主板说明书,写着支持 lga1151 封装第八代 intel。。。明天搬去修电脑的那里吧。。。
        22
    ltq918   50 天前   ♥ 1
    接键盘,开关数字键盘锁看键盘灯有响应吗
        23
    lydasia   50 天前   ♥ 1
    @xiaoming1992 官网意思好像从 v13 开始支持 9400f,微星有的主板支持点不亮的情况下用 u 盘刷 bios,不知道你的有没有这个功能
        24
    xiaoming1992   50 天前 via Android
    cpu 也重新装了一下,接上喇叭试了,喇叭没声,症状依旧,明天搬去修电脑的那儿去,谢谢各位
        25
    xiaoming1992   50 天前 via Android
    @ltq918 所有 usb 口都没有供电

    @lydasia 我不清楚啊,我连它是哪一批都不知道。。。像我这样的菜鸡,下次还是直接找装 B 猿买整机吧。。。
        26
    Returnear   50 天前   ♥ 1
    @xiaoming1992 CPU 涂硅脂了么
        27
    xiaoming1992   50 天前 via Android
    @Returnear 涂了啊
        28
    CEBBCAT   50 天前   ♥ 1
    这个情况(点开自动关,然后自动开)我最近安装 Ubuntu 到一台奇葩的电脑上时也遇到过,清空 CMOS 试试,就是重置 BIOS。拔电池&短接电池触电(记得拔电源啊),或者找找主板说明书,跳针也可以重置
        29
    Canon1014   50 天前   ♥ 1
    迫击炮都有故障检测灯的看看是哪里问题啊
        30
    xiaoming1992   50 天前 via Android
    @CEBBCAT 重置了还是这样
    @Canon1014 故障灯是 vga 亮红灯,说是显卡问题,可是我的好像 usb 供电也有问题
        31
    victor97   50 天前 via Android   ♥ 1
    显卡供电没插啊
        32
    bbmmwan886   50 天前 via Android   ♥ 1
    同主板 同 u 一次点亮
        33
    farverfull   49 天前 via Android   ♥ 1
    内存条没插进去,用点力,大力出奇迹
        34
    kokutou   49 天前   ♥ 1

    。。。内存一般是插最外面的一根槽

    虽然插里面也能点亮。。。

    都拆出来,不插显卡,内存放最外面,
    开机看看风扇情况和 debug 灯情况。
        35
    kokutou   49 天前   ♥ 1
    主板螺丝不要拧太紧。。感觉不会掉就行了,
    有的新手直接压坏板子短路了。。。
        36
    xtx   49 天前 via iPhone   ♥ 1
    我感觉可能是 bios 的问题
        37
    ltq918   49 天前 via iPhone   ♥ 2
    可以移除显卡,再开机试试开关键盘灯有没有反应,有反应说明正常启动了
        38
    ltq918   49 天前 via iPhone   ♥ 1
    还可以将主板和机箱分离,排除主板与机箱短路的情况
        39
    KisekiRemi   49 天前   ♥ 1
    b360m 听说刷新 BIOS 能支持 9 代 U 没刷就不支持了(多看看中关村在线),风扇都转有可能内存条没插好(上次清灰后开机发现忘装上去),开机秒关机再亮可能电源不行,英特尔的 U 有核显,显示器不亮可能线不对,也可能是独显没接好,暂时只想到这些
        40
    okudayukiko0   49 天前 via iPhone   ♥ 1
    显卡要接供电 /
    内存一定要按主板说明书说的插。
        41
    Stevenv   49 天前 via iPhone   ♥ 1
    微星可能支持 u 盘更新 bios
        42
    vipwpcom   49 天前   ♥ 1
    可以试试一条内存,不装显卡,开机是否启动
        43
    xiaoming1992   49 天前 via Android
    @victor97 显卡供电插了啊

    @farverfull “哒”的一声响了啊

    @kokutou b360m 迫击炮没有核显,ezdebug 的 vga 灯亮红灯

    @kokutou 应该不会吧😂

    @KisekiRemi 有可能电源不行,500w 可能太局促了?

    @okudayukiko0 内存条几个位置都试过了。

    @vipwpcom 只有一根内存条,没有核显,拆了显卡应该不会亮吧😂
        44
    shuson   49 天前   ♥ 1
    咣咣咣 插完之后
    没图像 啥都亮
    家境清寒 学生党
    那你能帮帮我吗
        45
    xiaoming1992   49 天前 via Android
    @shuson 我是个傻子,那你能帮帮我吗?
        46
    leemubai1995   49 天前   ♥ 1
    1、键盘灯亮了吗;
    2、显示器若支持 HDMI,用 HDMI 线做视频输出试试,先不用 VGA 线;
    3、硬盘不是开机点亮的必要硬件,硬盘可以先不接,只接内存,显卡,CPU ;
    4、建议先不要把主板放到机箱里面去,可以先放在包装盒上试试,看能不能正常工作,再装到机箱上去。
        47
    xiaoming1992   49 天前 via Android
    修电脑的有事没上班,心态炸裂🙃
        48
    collery   49 天前   ♥ 1
    @xiaoming1992 一定要在这个帖子更新 原因哦。 一直想自己捣鼓个组装机 。
        49
    MonoLogueChi   49 天前 via Android   ♥ 1
    开机有没有提示,就是主板发出滴滴声
        50
    xiaoming1992   49 天前 via Android
    @leemubai1995
    1 键盘灯不亮
    2 老显示器,仅支持 vga,用的 dvi 转 vga 转接头
    3 拔下硬盘,拆出机箱外,主板放在纸盒子上试了一下,还是这样(vga 亮红灯,键盘不亮)

    问一下,如果我什么都不插,就一块光主板 cpu,后面的 usb 会有供电吗?
        51
    xiaoming1992   49 天前 via Android
    @collery 有原因了一定更新

    @MonoLogueChi 没有声音,我怀疑后面板根本没有供电。。。
        52
    xiaoming1992   49 天前 via Android
    @MonoLogueChi 修正一下,供电还是有的,音响拔插的时候会有电流声
        53
    touxigua   49 天前   ♥ 1
    cpu 供电 主板供电都插了吗
        54
    xiaoming1992   49 天前 via Android
    @touxigua 都插了,cpu 主板 显卡供电都插了
        55
    xiaoming1992   49 天前 via Android
    微星 360m 迫击炮 + 9400f + 七彩虹 1660
    这样的配置,500w 电源应该够了吧。。。
        56
    947211232   49 天前   ♥ 1
    搜一下装机视频不是更快?
        57
    zushi000   49 天前   ♥ 1
    内存插 fist 那个 主板上有标记 你这种转一下停了 估计是哪儿短路保护了 机箱上面的那个铜柱 多的取了 不要顶到其他地方了
        58
    shuson   49 天前   ♥ 1
    电源功率肯定够
    单独用主板+cpu+内存,cpu 风扇转,usb 键盘亮,然后短接重启阵脚可以工作的话,主板供电就是好的
    下一步插上显卡,显卡风扇转,说明显卡供电没问题

    之后只能各种 AB 测试,你需要多个设备
        59
    JamesR   49 天前   ♥ 1
    黑屏,风扇转,键盘灯不亮,或者鼠标灯亮,推测是 CPU 没插好或者主板不识别 CPU,或者主板是坏的。
    以前我碰见这种情况就是上面三种原因。

    如果不是上面情况还是黑屏,我碰上的一般原因是显卡供电没插,或者旧主板不识别新出的显卡,升级主板 BIOS 到最新后解决。
        60
    yoshiyuki   49 天前   ♥ 1
    大概率是 BIOS 不中,b360 是针对八代的板子,一般上九代需要嘱咐卖家代刷 BIOS 的
        61
    okudayukiko0   49 天前 via iPhone   ♥ 1
    MORTAR 支持 U 盘更新 BIOS (无需准备 8 代 CPU ),另外 1660 印象中不支持 VGA 接口,得接 DVI 或 HDMI
        62
    xiaoming1992   49 天前
    好了,谢谢各位大佬。

    自己全部拆开,拿到机箱外试了一下,没有用,然后修电脑的大哥给我打电话说上班了,我就把所有线全部拆掉,安上螺丝之后直接整个主机搬过去了,他那边把线接了起来,把内存条放在离 CPU 2 号位上,然后就亮了。。。估计是我这边什么线没接好吧,真是对不住各位,原因都没找出来,莫名其妙就好了(我真的是严格按照说明书一根一根线接起来的你们信我啊)

    ps: 小插曲,在修电脑的大哥那亮了,回来自己试试,键盘亮了(之前键盘也不亮),但是显示器还是不亮,然后又去他那儿买了根 vga 线和 hdmi 转 vga 转接头,然后就亮了。

    ps2: BIOS 没更新,我不知道是恰好我这个支持 9 代还是怎么样,但是真想吐槽一下,风扇好响啊,噪音好大,怀念我之前那个超静音的电脑。。。

    真诚感谢各位大佬,另外告诫跟我一样的小白,真的要仔细注意,严格按照说明书来接线啊,要不然还是上装 B 猿那儿买整机吧(非广告,我就知道他一个应该靠谱的整机商)
        63
    xiaoming1992   49 天前
    @kokutou 抱歉,之前手机不知道怎么,没看到(看不到?)你的图,感谢感谢
        64
    guochens   49 天前
    哈哈,这就是装机的乐趣啊,出现问题确实很难受,不过解决了不觉得很有成就感么
        65
    ooh   49 天前
    @xiaoming1992 风扇声音大,进 BIOS 里面看看有没有调风扇速度的地方
        66
    omen   49 天前
    冲没看过说明书的路过
        67
    updateing   49 天前 via Android
    我记得新显卡都有明确说明不支持 DVI 转接 VGA,所以可能你的机器早就可以亮了,只是没发现…… 😂
        68
    Raynard   49 天前
    换 hdmi 线,

    检查 bios 设置,

    根据说明书检查面板针脚+ -是不是全部插对
        69
    Raynard   49 天前
    我觉得你根本没看说明书,

    内存是靠 cpu 的为 A1 插槽,



    你这个情况我遇见过,电源供电线不是随便插的

    每一条线对应的不一样,有可能是供电插错

    看线材尾部,或者电源说明书
        70
    A18524478970   49 天前 via Android
    电源供电线不是防呆拿,如果大力出奇迹的话多半会烧电脑的,新机装机一般都是内存和板 u 不配套的问题,攒机还是买板 u 套装问问卖家比较靠谱
        71
    CruelMoon   49 天前
    @xiaoming1992 #62 风扇噪音问题,可以用 bios 或者主板软件调节转速来缓解的
        72
    xiaoming1992   49 天前
    @updateing 不,原来是真的不对,因为键盘灯也不亮,确实是我哪根线没接对,只不过线被我全部拔下来然后修电脑小哥从零装起,所以确实不知道自己哪根线没接对。

    @Raynard 第一位我插过,1234 位我都插过,不过估计当时是线不对,才会不亮;而第二位是那个修电脑小哥插的,也确实亮了,所以我才说插第二位;有一点之前忘记说了,显卡电源确实插错了,显卡是 8pin 的,本来应当插 2+6pin,我把 6pin 插上去之后,2pin 那根线插不上去了,就自以为是的以为就是插 6pin 就够了,结果小哥插的时候是先插 2pin 再插 6pin,那样才方便插。。。

    @CruelMoon 行,我去找找试试
        73
    okjb   49 天前 via iPhone
    你不会把 vga 一边插在主板,一边插在显卡上吧🤔
        74
    xiaoming1992   49 天前 via Android
    @okjb 那也得能插进去啊。。。

    风扇噪声大的问题,拔下风扇插电重新插一下就好了,虽然声音仍然有些大,但相对能接受了
        75
    brofen   48 天前
    我和你差不多的配置,显卡是 580。

    用了小半年,上次加网卡的时候遇到过一次一样的症状,我把内存拔下来再插就正常(虽然那次拆机没动过内存)。

    你看看怎么排查一下内存。
        76
    CononYc   48 天前
    按照主板说明插线把,一般主板都有说明书的
        77
    ysc3839   48 天前 via Android
    @kokutou 知乎上老狼的专栏有篇文章讲解为什么内存要从远端插起。
    https://zhuanlan.zhihu.com/p/54517790
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   955 人在线   最高记录 5043   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.3 · 29ms · UTC 23:11 · PVG 07:11 · LAX 15:11 · JFK 18:11
    ♥ Do have faith in what you're doing.